Sudo - System Requirements

The Privilege Manager for Sudo plug-ins require sudo 1.8.1 or later and will run on the following systems that have sudo installed.

The Management Console for Unix is browser-agnostic (supporting Internet Explorer, Firefox or Safari) and can be run from any Windows, Mac, Unix or Linux workstation.

Operating System

Supported Version

Linux

Red Hat®

Enterprise Linux 5 (Intel x86/x86 64, PowerPC 32/64 bit, IBM zSeries)
Enterprise Linux 6 (Intel x86/x86 64, PowerPC 32/64 bit, IBM zSeries)

CentOS

CentOS 5 and 6 (Intel x86/x86 64)

Fedora

14 and 15 (Intel x86/x86 64)

SUSE® Linux

OpenSUSE 10 and 11 (Intel x86/x86 64)
Enterprise Desktop 10 and 11 (Intel x86/x86 64)
Enterprise Server 10  and 11 (Intel x86/x86 64, PowerPC 32/64 bit, IBM zSeries)

Debian/Ubuntu

Debian GNU/Linux 5 and 6 (Intel x86/x86 64)
Ubuntu 8.04 LTS, 10, and 11.10 (Intel x86/x86 64)

Oracle Linux

Oracle Linux 5 and 6 (Intel x86/x86 64)

Sun® Solaris

9 (SPARC 32/64 bit/Intel x86/x86 64)
10 (SPARC 32/64 bit/Intel x86/x86 64)
11 Express (SPARC 32/64 bit/Intel x86/x86 64)

HP® HP-UX

11.11, 11.23, 11.31 (PA-RISC 32/64 bit)
11.22, 11.23, 11.31 (IA64 32/64 bit)

IBM® AIX

5.3, 6.1, and 7.1 (32/64 bit)