Privilege Manager for Unix - System Requirements

Before installing Privilege Manager for UNIX 5.6, ensure your system meets the following minimum hardware and software requirements:

  AIX 4.3.2, 4.3.3, 5.1, 5.2, 5.3, 6.x
HP-UX 11i v2, v3
HP-UX Itanium 11i v2, v3 
Solaris-SPARC 8, 9 and 10
Solaris-Intel 8 and 10
Red Hat Linux 7 - 9 
Red Hat Enterprise Server v4 AS/ES/WS 
Red Hat Enterprise Linux v5, v6 
Red Hat Enterprise Linux v5, v6 (64 bit)
SuSE Enterprise Server v10, v11
SuSE Enterprise Server v10, v11 (64 bit)
Oracle Enterprise Linux 5 Intel x86 
Oracle Enterprise Linux 5 x86 64 
Oracle Enterprise Linux 4 x86 64 
Oracle VM x86 64
Debian Linux v5, v6
Debian Linux v5, v6 (64 bit)
Ubuntu Linux v8, v10
Ubuntu Linux v8, v10 (64 bit)
Linux Power PC 64 SuSE Enterprise Server v10
Linux zSeries SuSE Enterprise Server v8
Additional Software SSH Server and Client software (including ssh-keyscan binary). Privilege Manager requires ssh client and server software to be installed and configured on all policy server hosts, and ssh client software to be installed on all hosts using the Privilege Manager Sudo plugins

Privilege Manager for UNIX uses TCP/IP to communicate with networked computers, so it is essential that TCP/IP is correctly configured before installing Privilege Manager for UNIX.